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Maptitude Annual Average Daily Traffic (AADT) Data 

Annual Average Daily Traffic (AADT) is the 
total volume of vehicle traffic on a highway 
or road for a year divided by 365 days. 
AADT is a useful and simple measurement 
of how busy a road is. 

A line layer for the AADT is downloadable 
for free to users of the latest version of 
Maptitude. Don't have the latest version of 
Maptitude? Purchase or upgrade to the 
latest version of Maptitude to use this 
premium data. 

The AADT data is critical for companies that rely on daytime populations and activities, such as 
retailers, shopping centers, and corporate marketing departments, because traffic counts are a key 
factor in analyzing trends, allowing them to tailor their business to better suit their customers. 

Annual Average Daily Traffic counts are used: 

• to select a new site or facility location, evaluate a site, or design a territory 
• to determine funding for highway maintenance and improvement 
• to forecast road maintenance needs and expenditure 
• to identify the best location for your business based on traffic patterns 
• to analyze how traffic may impact store construction 
• to analyze the environmental hazards of pollution related to road transport 

 

 

REQUIREMENTS: Requires the most recent version of Maptitude and USA Country Package. 

USING THE LAYER: You can add the layer to a map by choosing Map>Layers, clicking Add Layer, and 
choosing CCANNUALAVERAGEDAILYTRAFFIC.CDF from the install folder (typically 
c:\ccdata\USA 20XX Traffic Count Layer\). 

ABOUT THE DOWNLOAD: The install codes and instructions for downloading are emailed after the shipping 
confirmation email. Download orders received after 3pm are usually processed the 
same business day, but may be processed on the next business day, excluding US 
federal holidays. 

Download the AADT Layer 
(Most recent version of Maptitude required) 

Buy/Upgrade Maptitude 
(Required to download the AADT Layer) 
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How to Start Using the AADT Layer 

Our monthly newsletter and website have tips and tricks to help users effectively use the data. We 
have included some relevant tips below for your reference. 

Downloading the free AADT Layer for Maptitude 

The AADT map layer for Maptitude is accessible as a free download. In this tech tip we describe how 
to install the layer and add it to a map. 

 Download the data from the Caliper Store. NOTE, you must have the most recent version of 
Maptitude in order to download the layers. 

 Once the files are downloaded, click OK, then click Install, and follow the prompts. 
 To add the layer to a Maptitude map, open the map, choose Map>Layers or click  on the 

Standard Toolbar, and click Add Layer in the Layers dialog box. 
 Browse for the folder where the downloaded data are located (e.g., c:\ccdata). Within this folder 

will be a subfolder, USA 20XX Traffic Count Layer. Choose CCANNUALAVERAGEDAILYTRAFFIC.CDF from 
this folder and click Open in the File Open dialog box. 

 Maptitude adds the layer to the map. Close the layers dialog box to see the layer on the map. 

Customizing the AADT Layer 
The AADT layer comes with a default color theme, size theme, and labels suitable for nationwide 
mapping. However, you can modify any of these to better display traffic counts for a zoomed in area. 

 Use the Find  (Edit>Find) or Zoom  tools to display your area of interest on the map. 
 If you want to hide the Street or Highway/Freeway layer, click  in the Display Manager next to 

the layer you want to hide. 

To Change the Size Theme 

 Make Average Daily Traffic the working layer. 
 Choose Map>Thematic Mapping>Size or click  on the Standard toolbar to open the Size 

Theme dialog box and click Remove. 
 Again choose Map>Thematic Mapping>Size or click  on the Standard toolbar to open the 

Size Theme dialog box. 
 Choose AADT from the scroll list and click Apply. This will reapply the size theme, but it will be 

calibrated to the data range of the current visible window. 
 If you would like to make the maximum width larger, change the value in the High Value Size edit 

box and click Apply again (e.g., Change it from 8 to 16 to make the lines twice as wide). 
 Click OK when you are done adjusting the sizes. 

https://www2.caliper.com/store/product/aadt-traffic-count-data/
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To Change the Color Theme 

 Make Average Daily Traffic the working layer. 
 Choose Map>Thematic Mapping>Color or click  on the Standard toolbar to open the Color 

Theme dialog box. Click Remove. 
 Again choose Map>Thematic Mapping>Color or click  on the Standard toolbar to open the 

Color Theme dialog box. 
 Choose AADT from the Field drop-down list. 
 Click the Styles tab. 

• Click Previous or Next to scroll through different palettes. 
• Specify your own start and finish colors using the From and To drop-down lists. 
• Click Swap Start and End to reverse the order of the colors. 
• Change the color of an individual classes by highlighting it in the scroll list, clicking Style, 

choosing a new color from the Color drop-down list, and clicking OK. 
• Click Customize to adjust the ranges for each color, the number of classes, and more.  

 Click Apply to see to see your changes and click OK when you are done. 

To Change the Labels 

 If the labels are not visible, right-click on the Average Daily Traffic layer in the Display Manager 
and choose Show Labels. 

 If you would like to modify the labels, click  next to the Average Daily Traffic layer to open the 
Labels dialog box. 

 You can change the position, font, size, and style of the traffic count labels on the Labels tab. You 
can change the background to a frame, a shadow, or a different halo on the Background tab. If 
the labels are too dense, you can reset an autoscale range for the labels on the Overlaps tab 
(e.g., choose a scale that is smaller than the current scale from the Smallest drop-down list).  

 Click OK when you are done. 

About the Average Daily Traffic Layer 
The AADT layer contains several fields of data, some of which are described below. 

• BEGINPOINT/ENDPOINT: Beginning and ending milepoint measure for the given road segment; there 
may be several of these for a single road or highway. 

• NUMBER: The corresponding route number for any given road; for example, I-95 has a route 
number of 95, U.S. Route 1 has a route number of 1, etc. 

• TYPE: The type of sign route; for example, I-95 has the route signing “Interstate,” while California 
State Route 1 (the Pacific Coast Highway) has a signing of “State.” 

• FUNCT CLASS: The Federal Highway Association’s functional classification for the given road. 
• AADT: The Annual Average Daily Traffic of a given road. 
• AADT TRACTOR-TRAILER: The AADT for only tractor-trailers on a given National Highway System. 
• AADT SINGLE TRUCK/BUS: The AADT for only single unit trucks and buses on a given National 

Highway System. 
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Tips for Using the Average Daily Traffic Layer 
Using the AADT Data with Your Locations 
Users who want to know how traffic can impact their locations can use the tools in Maptitude for this 
type of analysis. One tool that works well for this is the “tagging” tool. With the tagging functionality, a 
user can get the value of the nearest traffic count, the highest traffic count within a defined radius, a 
total traffic count within a defined radius, and the distance to the nearest traffic count. 

Once you have your data and the AADT data in a map, follow the steps below to tag your locations 
with the AADT data. 

The first step to tagging is to create columns to populate. These can be added as blank columns in 
your spreadsheet before you import or added to the data in the map. Below are the steps to add the 
columns in Maptitude: 

 Right click on the layer name that represents your locations and choose New Dataview. 
 Choose Dataview>Table>Modify. 
 Click Add Field four times to add 4 new fields/columns to your data. 
 Click “Field_1” that you added in the Field Name column and rename the field “Near AADT”. 

Rename the other three fields that you created “High AADT”, “Total AADT” and “Dist to N AADT” 
(this will be the distance to the nearest AADT). Your field names can be different if you like, but 
these will be used for describing the steps in this exercise. 

 Choose Integer (4 bytes) from the drop-down list in the Type column for the first three fields 
and choose Real (8 bytes) for the “Dist to N AADT” field. 

 Click OK and Yes to confirm. The fields have now been added to your Dataview. Scroll the 
Dataview to the far right so that you can see the headings for the new fields. 

Tagging with the nearest traffic count: 

 Right-click on the “Near AADT” field heading and choose Fill to display the Fill dialog box. 
 Choose the Tag option from the radio list. 
 Choose Average Daily Traffic from the Using Layer drop-down list, All Features from the 

Selection Set drop-down list, and AADT from the Tag With drop-down list. 
 Click OK. Maptitude fills the field with the traffic count for the nearest link. 

Tagging with the highest traffic count within a radius: 

 Right-click on the “High AADT” field heading and choose Fill to display the Fill dialog box. 
 Choose the Aggregate option from the radio list to display the Aggregate Data dialog box. 
 Choose Average Daily Traffic from the Layer drop-down list and All Features from the Include 

drop-down list. 
 Enter a buffer size (this can be any distance and units you want). 
 Choose High Value of from the Fill With drop-down list and choose AADT from the second 

drop-down list. 
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 Click OK and click OK again. Maptitude fills the field with the highest traffic count within the 
buffer radius that you chose. 

Tagging with the Total AADT within a radius: 

 Right-click on the “Total AADT” field heading and choose Fill to display the Fill dialog box. 
 Choose the Aggregate option from the radio list to display the Aggregate Data dialog box. 
 Choose Average Daily Traffic from the Layer drop-down list and All Features from the Include 

drop-down list. 
 Enter a buffer size (this can be any distance and units you want). 
 Choose Total from the Fill With drop-down list and choose AADT from the second drop-down list. 
 Click OK and click OK again. Maptitude fills the field with the total traffic count within the buffer 

radius that you chose. 

Tagging with the distance to the nearest traffic count: 

 Right-click on the “Dist to N AADT” field heading and choose Fill to display the Fill dialog box. 
 Choose the Tag option from the radio list. 
 Choose Average Daily Traffic from the Using Layer drop-down list, All Features from the 

Selection Set drop-down list, and Distance to Feature from the Tag With drop-down list. 
 Click OK. Maptitude fills the field with the distance to the nearest link. This value will be reported 

in the default units for Maptitude (found on the System tab when you choose Edit>Preferences). 

Finding AADT Data for Highways or Road Systems 
Users who are looking to find AADT data for a specific highway or road system can easily isolate their 
desired road using the selection tools within the Average Daily Traffic dataview. For example, if you 
are trying to isolate and find the AADT for all sections of Interstate 95, you could do the following: 

 In the Display Manager, right click on Average Daily Traffic and choose New Dataview. 
 Choose Selection>Select by Condition. 

a. To filter the data to show only interstates, choose “[Funct Class]” from the Field List drop-
down list, choose “=” from the Operator List drop-down list, and choose “Interstate” from 
the Values of Type drop-down list. 

b. To further filter the interstates to show only those with route number 95, choose “and” from 
the Operator List drop-down list, choose “NUMBER” from the Field List drop-down list, and 
finally type = 95 at the end of the condition. 

 Now that you have created the condition: [Funct Class] = “Interstate” and NUMBER = 95, click OK. The 
dataview shows just the features in the Average Daily Traffic layer that are part of Interstate 95. 

 Once you’ve filtered the data, you can choose Dataview>Statistics>Summary or click  on 
the Standard toolbar to see values like mean number of through lanes and maximum AADT over 
the span of Interstate 95. 
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Caliper AADT Data 

NOTICE  

This manual and the associated data are copyrighted and are furnished for use under a license agreement. Neither the 
software, data, nor the documentation may be copied, photocopied, translated, or reduced to any electronic medium or 
machine-readable form except as provided in the license agreement without the express written permission of Caliper 
Corporation.   

Information in this document is subject to change without notice. Although Caliper attempts to make the 
documentation accurate and up-to-date, users are cautioned that there may be occasional differences between the 
documentation and the operation of the software. 

COPYRIGHT  

©2020 Caliper Corporation, All Rights Reserved. 

TRADEMARKS  

Caliper, Maptitude, and MapWizard are registered trademarks, and GISDK and Maptitude for Redistricting are 
trademarks of Caliper Corporation. All other brand, product, and corporate names are trademarks or registered 
trademarks of their respective holders.   
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