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Getting Started with Consumer Expenditure Data 
The Consumer Expenditure Data is based on responses from the Consumer Expenditure Surveys 

published by the Bureau of Labor Statistics. Consumer expenditure provides estimates for the 

amount of money each household spends, on average, for specific products. 

The expenses contained in this dataset cover a variety of markets. You will find fields such as:  

• Principal and interest payments made on 

home loans 

• Principal and interest payments made on 

vehicles 

• Amount spent on cigarettes or other 

tobacco products 

• Amount spent on Medicare or Medicaid 

Premiums 

• Contributions made to retirement  

• Utilities including electricity, gas, and cable 

• Insurance payments including homeowners, 

vehicle, renters, and more.  

A Census Tract-based area layer is downloadable for free to users of the latest version of Maptitude. 

Don't have the latest version of Maptitude? Purchase or upgrade to the latest version of 

Maptitude to use this premium data. 

 

 

Tips and Tricks for using the Consumer Expenditure Data 
Our monthly newsletter and website have tips and tricks to help users effectively use the Consumer 

Expenditure Data. Some additional tips have been included below, as well as instructions for 

installing the data set. 

Downloading and Installing the Consumer Expenditure Data Set 

The Consumer Expenditure Data are accessible as a free download. 

1. Download the data from the Caliper Store. NOTE, you must have the most recent version of 

Maptitude in order to download the data. 

2. Once the files are downloaded, click OK, and then click Install. Follow the prompts to install 

the layers. 

3. To add a layer to a Maptitude map, open the map, click  on the Standard toolbar or 

choose Map>Layers…, then click Add Layer to display the File Open dialog box. 

4. Browse for the folder where the downloaded data are located (e.g., c:\ccdata\Consumer 

Expenditure). Choose the ccConsumerExpenditure.cdf file and click Open. 

5. Maptitude adds the layer to the map. Close the layers dialog box to see the layers on the map. 

Download the Expenditure Data 
(Most recent version of Maptitude required) 

 

dd 

 

Buy/Upgrade Maptitude 
(Required to download the Expenditure data) 

 

https://www2.caliper.com/store/product-category/software/
https://www2.caliper.com/store/product-category/software/
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Finding the Average Household Expenditure in a Radius 

A common use for the Consumer Expenditure Data involves finding the amount spent on a product 

for a given area. In this example, you will be measuring household expenses for property taxes near 

Boston:  

 Open a map that contains the Consumer 

Expenditure layer and zoom or pan to the area 

of interest. 

 Choose Tools>Analysis>Buffers Toolbar. 

 Click  then click near Boston on the map to 

plot a point. 

 Click , then click No when prompted to 

save the point to a layer. 

 Enter 3, 5, 7 in the Sizes box to create buffers 

of 3, 5, and 7 miles, check the Calculate 

Demographics and Cumulative Buffers 

boxes, and click . 

 Choose Consumer Expenditure from the With Layer drop-down and click OK. 

 Click OK to create the buffers.  

Maptitude creates buffers of 3, 5, and 7 miles around the location of choice and calculates the annual 

average household expenditure across the tracts for a variety of items. A Dataview containing 

purchasing data for the area will be displayed. This Dataview can be searched for a specific expense 

using the following steps: 

 With the Dataview as the active window, click  or choose Edit>Find… 

 Click on the Field drop-down and type a portion of the name of the field that you would like to 

examine. In this example, we’ll search Property, choose the [Avg Property Taxes] field, and 

click OK. 

The Dataview will automatically scroll to your searched entry and highlight the column that you 

chose. This Dataview can be exported by choosing File>Export>Table and choosing .xlsx as the file 

type.  
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Creating a Field of Aggregate Household Expenditure 

You may find it useful to know the aggregate expenditure for a product, that is, the sum of each 

household’s spending on that item by tract. To compute this, you will need to create a new field on 

the Expenditure layer and fill it with a formula. In this example, you will create an aggregate field for 

tuition: 

 Right-click on the Consumer Expenditure layer and choose New Dataview. 

 Click  or right click on any field header and choose Modify 

 Click Add Field. A new field will be added to the bottom of the table structure. 

 Change the new field name to Aggregate Tuition and its type to Real (4 Bytes).  

 Change the format for the Aggregate Tuition field from None to $12,345.12. 

 Click OK then Yes to confirm the table changes. 

 Click  or right click on any field header and choose Modify to reopen the table editor. 

 Click Aggregation and scroll to the bottom of the list, check the Add box next to the new 

Aggregate Tuition field, click OK, and click Yes to confirm the table changes. 

 Scroll to the far right of the Dataview. Right-

click on the column header for the empty 

Aggregate Tuition column and choose Fill. 

 Choose the Formula option and enter the 

formula College Tuition * Households. Click 

OK, then OK again to fill the column with your 

formula. 

That’s all there is to it! This new aggregate column 

can be used in overlay reports and visualizations 

like the one described in “Finding the Average 

Household Expenditure in a Radius.” 

Comparing Similar Expenses Against One-Another 

Many of the expenses in the Consumer Expenditure Data come from similar categories and 

industries, such as different types of furniture purchases, appliance purchases, or even payments on 

various insurances. You can compare similar products using a Chart Theme.  
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 Click  or choose Edit>Find… and search for 

a location or use the zoom and pan tools to 

navigate to an area of your choice. 

 Right-click on the Consumer Expenditure layer 

and choose Make Working Layer. 

 Choose Map>Thematic Mapping>Chart. 

 Type Insurance in the Filter box. 

 Highlight all the fields containing “Insurance,” 

choose a pie chart as the Chart Type, and click 

OK. 

Maptitude creates a chart theme across the Expenditure layer, with different colored slices of the pie 

charts indicating the amount spent on different types of insurance. The total size of each pie chart is 

representative of the amount spent on non-healthcare insurance. 

Finding Average Spending in Your Territories 

The Consumer Expenditure data set makes it easy to find how much people are spending, and what 

they’re spending their money on, in your territories. 

 To begin, open a workspace containing a territory layer and the Consumer Expenditure layer. 

 Right-click on your territory layer and choose Make Working Layer. 

 Choose Tools>Analysis>Overlay. 

 Choose Consumer Expenditure from the Layer drop-down, uncheck Count the Number of 

Features box. Optionally, you can check Create a Report. 

 Click OK. 

Maptitude calculates the average household spending for all items in your territories and displays a 

Dataview with the results. This Dataview can be exported to Excel by choosing File>Export>Table 

and changing the file type to .xlsx. If you checked Create a Report, then you’ll also see a report 

containing the same information. 

Aggregating Spending to Another Layer 

Finally, you can aggregate the expenditure data to another layer. In this example, we’ll calculate the 

total expenditure across all the states in the United States, but any expense and geography could be 

substituted for similar results. 

 Open a map that contains the State layer and the Consumer Expenditure layer. 

 Right-click on the State layer and choose New Dataview. 

 Click  or right click any field header and choose Modify. 

 Click Add Field, rename the field to Total Expenditure, and make sure the Type is set to Real (4 

bytes). 

 Change the format for the Total Expenditure field from None to $12,345.12. 

 Click OK, then Yes to confirm changes to the table. 
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 Scroll to the far right of the dataview, right-click your new Total Expenditure column, and 

choose Fill. 

 Choose Aggregate. 

 Choose Consumer Expenditure from the Layer drop-down. 

 Choose Average of from the Fill with drop-down, choose [Total Expenditure] from the next 

drop-down list, and choose Households from the Weight By drop-down list.  

 Click OK to return to the Fill dialog box and click OK again. Maptitude fills the field with the 

weighted average for the field you chose. Note that this may take a while as the total 

expenditure for each state is being calculated. 

Your new field can be used for thematic maps and analysis on the State layer. For example, you can 

create a color map of total expenditure in each state using the steps below: 

 Right-click the State layer and choose 

Make Working Layer. 

 Choose Map>Thematic 

Mapping>Color. 

 Choose your Total Expenditure field 

from the Field drop-down and click OK.  

Maptitude creates a color map of annual 

average household expenditure by State. 

  

Consumer Expenditure Fields 
Nearly 400 fields are included in the Consumer Expenditure data set. You can find a complete list 

broken into several categories below: 

Equipment Repairs 

• Television/Radio/Sound Equipment Repair 

• Musical Instr. and Accessory Repair 

• Heating or A/C Repair 

• Comp. Systems and Equipment Repair 

Clothing and Fashion Accessories 

• Men's Coats and Jackets 

• Men's Accessories 

• Men's Shirts, Sweaters, and Vests 

• Men's Pants and Shorts 

• Boys' Shirts and Sweaters 

• Boys' Accessories 

• Women's Coats and Jackets 

• Women's Dresses 

• Women's Hosiery 

• Women's Accessories 

• Girls' Dresses and Suits 

• Girls' Shirts, Blouses and Sweaters 

• Girls' Skirts, Pants and Shorts 

• Girls' Accessories 

• Men's Footwear 

• Boys' Footwear 

• Girls' Footwear 

• Women's Footwear 

• Infant Underwear 

• Sewing Materials and Supplies 

• Watches 

• Jewelry 

Travel Expenses 

• Bus Fare on Trips 
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• Local Transportation on Trips 

• Plane Fare on Trips 

• Ship Fare on Trips 

• Train Fare on Trips 

• Non-alcoholic Meal Expenses on Local Trips 

• Non-alcoholic Meal Expenses on Vacations 

• Non-alcoholic Grocery Expenses on 

Vacations 

• Lodging on Vacations 

• Parking on Vacations 

• Lodging Cost on Local Trips 

• Meals Excluding Alcohol on Vacations 

• Alcohol on Vacations 

• Gasoline and Oil on Vacations 

• Plane Fare on Vacations 

• Taxi Fare on Vacations 

• Travel Items 

• Airline Fares 

• Intercity Bus Fares 

• Intercity Mass Transit Fares 

• Intercity Train Fares 

• Car/Van Pools 

Child-care Related Payments 

• Sent to Students in College 

• Child Support 

• Alimony 

Contributions 

• Contributions 

• Cash Gifts 

• Educational Institution Contributions 

• Political Organization Contributions 

• Religious Organization Contributions 

• Charity and other Org Contributions 

• Contributions to Persons Outside the HH 

Schooling 

• Test Preparation/Tutoring 

• School Supplies 

• College Tuition 

Furniture 

• Sofas 

• Living Room Chairs 

• Living Room Tables 

• Other Living Room Furniture 

• Dining Room/Kitchen Furniture 

• Mattresses/Springs 

• Other Bedroom Furniture 

• Infants Furniture 

• Infants Equipment 

• Patio/Porch/Outdoor Furniture 

• Barbeque Grills or Outdoor Decorations 

• Office Furniture for Homes 

• Lamps and Other Lighting 

• Other Household Decorations 

• Closet and Storage Items 

• Clocks and Other Household Décor 

• Flatware 

Cookware and Dinnerware 

• Non-electric Cookware 

• Dishes/Glasses/Serving Pieces 

Linens, Curtains, and Temporary Carpeting 

• Bedroom Linens 

• Bathroom Linens 

• Slipcovers/Pillows/Cushions 

• Rugs/Carpet Squares/Temp Floor Covering 

• Curtains/Drapes 

• Blinds/Shades/Window Coverings 

• Soft Surface Floor Covering 

Healthcare 

• Total Healthcare Expenditure 

• Eye Exams/Treatment/Surgery 

• Eyeglasses/Contact Lenses 

• Dental Care 

• Hospital Rooms/Services 

• Non-physician Medical Prof. Services 

• Physician Services 

• Lab Tests/X-Rays 

• Nursing or Convalescent Home Care 

• Other Medical Care 

• Hearing Aids 
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• Prescription Drugs 

• Supportive Rehabilitative Equipment 

• Medical and Surgical Equipment 

• Conval./Handicapped/Elderly Care at Home 

• Medicare Payments 

• Medicare Part C Premiums 

• Medicare Part D Premiums 

• Medicaid Premiums 

Small Appliances and Tools 

• Appliances 

• Small Electrical Kitchen Appliances 

• Electric Personal Care Appliances 

• Electric Floor Cleaning Equipment 

• Other Household Appliances 

• Sewing Machines 

• Photographic Equipment 

• Lawnmowers and Other Yard Equipment 

• Power Tools 

• Non-powered Tools 

• Window Air Conditioners 

• Portable Cooling and Heating Equipment 

• Televisions 

• Stereos/Radios/Speakers/Sound 

Component 

• Other Sound and Video Equipment 

• Musical Instrument/Supplies/Accessories 

• Misc Tools & Home Improvement Supplies 

• Hand Tools 

Large Appliances 

• Stoves/Ranges/Ovens 

• Microwave Ovens 

• Refrigerators/Freezers 

• Built-in Dishwashers 

• Clothes Washers/Dryers 

Recreational Equipment 

• General Sports Equipment 

• Health and Exercise Equipment 

• Camping Equipment 

• Hunting and Fishing Equipment 

• Winter Sports Equipment 

• Bicycles or Bicycle Equipment 

• Other Sports/Rec./Exercise Equipment 

Digital Devices and Content 

• Computers and Related Hardware 

• Computer Accessories 

• Computer Software 

• Digital Book Readers 

• Telephones and Accessories 

• Video Game Hardware/Accessories 

• Purchased Non-PC Video Games 

• Purchased Video Files/Blu-rays/DVDs 

• Rented Videos/Subscription Services 

• Sirius Radio 

Pets and Pet Care 

• Pets/Pet Supplies/Pet Medicine 

• Pet Services 

• Veterinarian Expenses 

Service Payments 

• Cable/Satellite Payments 

• Internet Access Payments 

• Wireless/Internet Away from Home 

• Satellite Radio Service 

• Streaming Videos 

• Streaming Audio 

• Downloading Audio 

• Home Security System Fees 

• Residential Phone Service 

• Cellular Service 

• Vehicle Insurance Payments 

• Fire/Extended Coverage Insurance 

• Electricity 

• Natural or Utility Gas 

• Fuel Oil 

• Bottled or Tank Gas 

• Other Fuels 

• Piped-in Water and Sewerage Maintenance 

• Trash and Garbage Collection 

• Automobile Rental Expenses 

• Renters Insurance 

• Legal Services 

• Accounting Fees 

• Gardening/Lawn Care Services 
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• Housekeeping Services 

• Other Unreported Home Services 

• Moving/Storage/Freight 

• Life Insurance Costs 

• Other Non-Health Insurance Costs 

• Non-Health/Hospital/Vehicle/Property 

Insurance 

• Bank Service Charges 

• Termite or Pest Treatment 

• Mortgage or Co-op Payments 

• Online Gaming Services 

• Home Security System Fees 

Housing, Vehicle, & Other Loan Payments 

• Lump Sum/Home Equity Loan Interest 

Payments 

• Mortgage Interest Payments 

• Principal Paid on Lump Sum/Home Equity 

Loans 

• Property Maintenance/Management Fees 

• Principal Paid on Mortgages 

• Rent Paid 

• Interest Paid on Vehicles 

• Principal Paid on Vehicles 

• Property Taxes 

• Mortgage Payments 

• Homeowners Insurance Payments 

• Interest Paid on Occupied Home Loan 

• Principal Paid on Occupied Home Loan 

Printed Content  

• Newspaper/Magazine/Periodical Subs 

• Newspaper/Magazine/Periodical Copies 

• Books Purchased 

• Photo Printing and Processing 

Event Tickets 

• Theater/Concert/Opera/Musical Tickets 

• Tickets to Movies/Parks/Museums 

• Season Tickets to Sporting Events 

Club Memberships and Fees 

• Sports Participation Fees 

• Golf Course/Country Club Memberships 

• Civic/Service/Fraternal Memberships 

• Credit Card Memberships 

• Health Club/Fitness Center/etc. Mem. 

• Shopping Club Memberships 

• Vacation Clubs 

Automotive and other Transportation 

Expenses 

• New Cars 

• New Trucks 

• Used Cars 

• Total Down Payments on Vehicles 

• Diesel Fuel 

• Gasoline for Vehicles 

• Vehicle Inspections 

• Tire Purchases and Mounting 

• Tolls and Toll Passes 

• Electric Vehicle Charging 

Food from Grocers and Other Stores 

• Ready-to-eat and Cooked Cereals 

• Rice 

• Pasta/Cornmeal & Other Cereal Products 

• Biscuits and Rolls 

• Cakes and Cupcakes 

• Cookies 

• Crackers 

• Bread and Cracker Products 

• Bread 

• Flour and Flour Mixes 

• Fresh and Frozen Beef Roasts 

• Fresh and Frozen Beef Steaks 

• Breakfast Meats 

• Pork and Ham 

• Lunchmeat and Non-breakfast Sausage 

• Lamb, Mutton, Goat, and Game 

• Chicken 

• Processed and Frozen Seafood 

• Butter and Margarine 

• Other Dairy Products 

• Citrus Fruit 

• Frozen Noncarbonated Drinks 

• Nonfrozen Noncarbonated Drinks 
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• Frozen Fruits and Vegetables 

• Sweetrolls/Coffee Cakes/Doughnuts 

• Frozen and Refrigerated Bakery Products 

• Pies/Tarts/Turnovers 

• Ground Beef 

• Other Beef 

• Pork Chops 

• Other Pork 

• Frankfurters 

• Mutton/Goat and Game 

• Other Poultry 

• Fresh Fish and Shellfish 

• Eggs 

• Fresh Milk 

• Cheese 

• Ice Cream and Related Products 

• Apples 

• Bananas 

• Other Fresh Fruits 

• Potatoes 

• Lettuce 

• Tomatoes 

• Other Fresh Vegetables 

• Candy and Chewing Gum 

• Jams/Preserves/Other Sweets 

• Fats and Oils 

• Salad Dressings 

• Peanut Butter 

• Cola 

• Other Carbonated Drinks 

• Tea 

• Other Noncarbonated Beverages and Ice 

• Canned and Packaged Soups 

• Frozen Meals 

• Other Frozen Prepared Foods 

• Potato Chips and Other Snacks 

• Nuts 

• Salt/Spices/Other Seasonings 

• Olives/Pickles/Relishes 

• Sauces and Gravies 

• Baking Needs and Miscellaneous Products 

• Prepared Salads 

• Prepared Desserts 

• Baby Food 

• Miscellaneous Prepared Foods 

Food from Restaurants and other Locations 

• Food and Non-Alcohol at Fast Food 

• Food and Non-Alcohol at Restaurants 

• Food and Non-Alcohol at Vending 

Machines 

• Food and Non-Alcohol at Employer 

• Alcohol at Restaurants/Bars 

Cleaning and Hygiene Products 

• Tissue/Toilet Paper/Paper Towels/Napkin 

• Cosmetics/Perfume/Bath Preparations 

• Deodorants/Feminine Hygiene/etc 

• Adult Diapers 

Home Improvement and Maintenance 

• Unspecified Capital Improvements 

• Remodeling one or more Rooms 

• Other Improvements or Repair 

• Sale Expenses Recently Occupied Homes 

• Property Assessment 

• Contractor Labor and Material Costs 

• Construction and Repair Supply Costs 

• Painting/Wallpapering Supplies 

• Lumber, Paneling, Tile, Glass, Door, Etc. 

• Blacktop and Masonry Materials 

• Plumbing Supplies and Fixtures 

• Electric Heating and A/C Equipment 

• Landscaping Plants, Seeds & Equipment 

• Lawn and Garden Supplies 

Miscellaneous Expenses 

• Stationery/Stationery Supplies/Giftwrap 

• Miscellaneous Household Products 

• Postage 

• Souvenirs 

• Camp Fees 

• Smoking Accessories 

• Unspecified Taxes 

• Recreational Lessons 

• Retirement Plans 

• Unspecified Gifts 
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• Prepaid Phone Cards 

• Cigarettes 

• Non-Cigarette Tobacco Products 

• Dry Cleaning 

• Payments for Coin Operated Laundry 

• Laundry and Cleaning Equipment 

• Coin-op Laundry / Dry Cleaning 

• Non-coin-op Laundry / Dry Cleaning 

• Funerals/Burials/Cremation 

• Cemetery Lot and Vault Upkeep 

• Catering 

• Fresh Flowers and Potted Plants 

• Haircut/Styling Expenses 

• Toys and Games 

• Arts and Crafts 

• Prof. Photography Fees 

• Occupational Expenses 

• Lotteries and Games of Chance 

• Live Entertainment for Events 

• Rental of Party Supplies for Events 

• Sewing/Knitting/Quilting Materials 

• Park or Museum Tickets 

• Lodging 

• Indoor Plants 

• Athletic Gear and Game Tables 

• Luggage 



Maptitude Consumer Expenditure Data  Getting Started  |  11 

Caliper Consumer Expenditure Data 

NOTICE  

This manual and the associated data are copyrighted and are furnished for use under a license agreement. Neither 

the software, data, nor the documentation may be copied, photocopied, translated, or reduced to any electronic 

medium or machine-readable form except as provided in the license agreement without the express written 

permission of Caliper Corporation.   

Information in this document is subject to change without notice. Although Caliper attempts to make the 

documentation accurate and up-to-date, users are cautioned that there may be occasional differences between the 

documentation and the operation of the software. 

COPYRIGHT  

©2024 Caliper Corporation, All Rights Reserved. 

TRADEMARKS  

Caliper, Maptitude, and MapWizard are registered trademarks, and GISDK and Maptitude for Redistricting are 

trademarks of Caliper Corporation. All other brand, product, and corporate names are trademarks or registered 

trademarks of their respective holders.   

 


