
  www.caliper.com 

What’s New in Maptitude 2020 
 

Maptitude 2020: New Features Overview 
Maptitude 2020 is a major release of Caliper Corporation’s popular Geographic Information 
System (GIS) and mapping software. The 2020 version provides the most up-to-date and accurate 
data available. 

Maptitude 2020 provides the business value you expect when investing in mapping software. 
Maptitude includes the latest streets, postal data, and demographics. Maptitude 2020 is the 
fastest and most intuitive professional mapping application, with significant enhancements to 
usability, data import/linking, and logistics/operations analytics. 

Key Features of Maptitude 2020 
1. The most up-to-date geographic and demographic information available, including 

improved points-of-interest/landmarks, and new data for the USA describing population 
projections, Opportunity Zone poverty status, and Gross Domestic Product (or “GDP”, 
the value of all goods and services produced in an area) by industry. 

2. Maptitude is faster with improvements to layer drawing speed, quicker layer creation for the 
drive-time ring/contour/buffer tools, better software download times, and quicker loading of 
all the routing tools. 

3. One of the best features of MapPoint was being able to copy drawing items between maps 
to the exact same location, and Maptitude now supports this. 

4. The Facility Location tool supports “What if?” analyses (where the placement of new 
facilities is unknown) by allowing an unlimited number of target locations to be analyzed. 

5. When modeling routes, you can set the Automatic Rest setting to be any value, and with no 
overnight break, allowing you to model long-haul routes while adhering to government 
rules such as those for interstate truck drivers in the USA. 

6. You can now clearly differentiate points on a map using a default numbered symbol theme.  
7. A new export to PDF tool automatically saves your map to either a landscape or portrait 

orientation, depending on the dimensions of your map window. 
8. To support the growing number of logistics tools in Maptitude, Country Packages now 

include an operations tutorial file with sheets for sample clients, sites, and depots to allow 
you to quickly familiarize yourself with the analytical capabilities of Maptitude.  

9. Interoperability with external data has been expanded with support for ERDAS Imagine and 
GeoJSON files, and for Esri ArcGIS Pro. In addition, you can connect to external services such 
as Microsoft Bing to analyze driving, public transportation, or walking travel times, or real-
time travel by arrival time, departure time, and date. 

10. Interoperability with Maptitude has been expanded with PostgreSQL functions, support for 
Intellisense in our Microsoft Visual Studio add-on, and by documenting external calls to the 
Update Linked Records tools via the API.  
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Maptitude can map your information whether you have data from Google Maps, from a Microsoft 
mapping product such as MapPoint, or from Microsoft Office. You can analyze your information 
using the intuitive Maptitude 2020 mapping wizards and export your results as attractive, 
preformatted Excel or PDF reports.  

Maptitude delivers easy-to-use professional mapping tools and data at the unbeatable price of 
only US$695 (or US$395 for upgrades.) For pricing and ordering information, please visit the 
Mapping Software Store, e-mail Maptitude Sales, or call US sales at +1 617-527-4700.  

New Data 
Maptitude 2020 comes standard with one detailed Country Package of your choice, and 
additional Country Packages can be purchased separately. Each Country Package includes a 
wealth of data unavailable in any other product, such as an up-to-date street layer with addresses 
for pin-mapping (geocoding) and travel time information for computing routes and drive-time 
rings. Features such as building footprints for many urban locations, railways, and named 
landmarks are also built into the software. The comprehensive landmarks range from public 
facilities to commercial buildings including businesses, restaurants, and retail stores, and include 
addresses and phone numbers where available. Where available, postal data and detailed 
demographics are shipped with the product. 

As you switch between the countries you have purchased, Maptitude will seamlessly refresh the 
interface with country-specific tools such as Create-A-Map Wizard and tools for finding, pin-
mapping, and routing. New Map Libraries allow you to easily create attractive geographic and 
demographic maps while locating unlimited numbers of addresses and territory-based records. 

The basic global map that is provided with every Maptitude license enables you to view your data 
for anywhere on Earth, and it allows you to map your locations by coordinate, manually, or by any 
populated place (village/town/city). 

United States 
New U.S. datasets provide access to the most up-to-date geographic information available. 
Maptitude 2020 comes with October 2019 HERE® Map Content, which allows for accurate address 
locating and street visualization, in addition to robust data with which you can calculate shortest 
paths, drive-time rings, and drive-time territories. Speeds based on HERE Traffic Patterns are 
included. There is improved parking lot data for the top 100 metro areas. 

Other 2019 U.S. map layers from HERE include those for buildings, highways, railroads, and 
landmarks. The Points of Interest layer contains over 2.7 million named public and business 
locations. 

Maptitude 2020 ships with the January 2020 ZIP Code update to ensure that you are using the 
latest data. The 5-digit ZIP Code boundaries are a nationwide area database with ZIP Codes for all 
50 states, the District of Columbia, Puerto Rico, and the territories.  

http://www.caliper.com/maptpric.htm
https://www2.caliper.com/store/product-category/software/
mailto:sales@caliper.com
tel:+16175274700
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Includes October 2019 map layers from HERE 

 
Includes population projections to 2060 

 

Other standard features of Maptitude 2020 are updated 3-digit ZIP Code areas and a point 
database of ZIP Code points for the entire country. The ZIP Code area layers extend into non-
deliverable areas to provide complete coverage of the USA. The 3-digit and 5-digit ZIP Code 
areas include updated counts of businesses by detailed industry type (retail, finance, etc.), along 
with the number of employees working in each ZIP Code, and annual payroll figures. The ZIP 
Codes are also classified by their updated rural-urban commuting characteristics and with the 
numbers of hospitals, hospital beds, and healthcare providers.  

The US Census boundaries (e.g., Tracts, Places, Counties, MCDs, MSAs, States) and the 3- and 5-
digit ZIP code areas that come with Maptitude contain demographic data from a variety of data 
providers. These sources include the 2010 Census and the 2018 American Community Survey 
(ACS) to name a few. This data is available for the USA, Puerto Rico, and the Territories. These 
layers include daytime population, and percent change (2017 to 2018) in population, median 
income, and mean income. The ZIP Code, Tract, County, and State layers also include updated 
buying power (disposable income for 2017) figures. Tracts also list updated banking compliance 
FFIEC data for 2019, and designated Qualified Opportunity Zones (QOZs).  

Personal income and change in personal income BEA data for 2018 are included for States and 
Counties, and 2018 GDP (by total, goods, services, government, and now by 2-digit NAICS code) 
and change in GDP BEA data for 2016 are included for Counties. New 2025 population 
projections for Counties, States, and Tracts are included by age, race, gender, and ethnicity, and 
for population by 5-year increment for 2025-2060. The Demographic Map Librarian tool makes 
it easy to access a series of pre-defined thematic and shaded maps of these updated data, and 
has a new “USA (Optimized for large scale maps)” option. 

http://www.caliper.com/Maptitude/International/unitedstates.htm
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The Country Package updates under development are listed below: 

Australia 
• October 2019 HERE update with speeds based on noontime HERE® Traffic Patterns 
• Updated HERE postal boundaries and centroids 
• New Logistics.XLSX tutorial file 

Brazil 
• October 2019 HERE update with speeds based on noontime HERE® Traffic Patterns 
• Updated HERE postal boundaries and centroids 
• New Logistics.XLSX tutorial file 

Canada 
• October 2019 HERE update with speeds based on noontime HERE® Traffic Patterns 
• Updated 3-character postal Forward Sortation Area (FSA) boundaries and centroids (HERE) 
• Updated 6- character postal point layer (HERE) 
• There is improved parking lot data for the top 11 metro areas 
• New Logistics.XLSX tutorial file 

United Kingdom 
• October 2019 HERE update with speeds based on noontime HERE® Traffic Patterns 
• Updated postal boundaries for the UK (HERE) 
• Updated postal boundaries and postcode points for GB (Caliper)  
• 2018 Estimated population by age and gender, UK 
• New Logistics.XLSX tutorial file 

Mexico 
• October 2019 HERE update with speeds based on noontime HERE® Traffic Patterns 
• Updated HERE postal boundaries and centroids 
• New Logistics.XLSX tutorial file 

New Zealand 
• October 2019 HERE update with speeds based on noontime HERE® Traffic Patterns 
• Updated HERE postal boundaries and centroids 
• New Logistics.XLSX tutorial file 

Germany, Austria, Switzerland, Liechtenstein (DACH) 
• New Logistics.XLSX tutorial file 

Norway, Sweden, Denmark, Iceland, Finland (Scandinavia/Nordics)  
• New Logistics.XLSX tutorial file 

Spain 
• October 2015 HERE update with speeds based on noontime HERE® Traffic Patterns 
• Updated HERE postal boundaries and centroids 
• New Logistics.XLSX tutorial file 
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Colombia, Netherlands, Belgium 
• New Logistics.XLSX tutorial file 

World 
• World Country updated with 2020 population projections, and names for Czechia, Eswatini, 

and North Macedonia 
• World Province updated for Chile, Norway, and Albania 
• World City updated for some capitals, such as Kyiv/Kiev 

Network Analysis, Directions, and Routing 
Maptitude 2020 gives you powerful tools to model routes, to calculate the distances and travel 
times between locations, and to display and analyze service provision over the road network. 

Drive-Time Influence Areas Tool 
The Tools>Routing & Directions>Drive-Time Influence Areas tool now: 

• Loads much more quickly  
• Has a Zone Names option that allows you to name the zones based on the origin points, 

allowing easy interpretation of the results, such as demographics serviced by which store or 
sales representative 

• Builds zones to the specified maximum extent rather than to the area visible in the map 
• Supports weighting of the zones using any point layer, allowing stores with a lager customer 

base, for example, to have a proportionately larger service area 

Routing & Directions Manager 
The Tools>Routing & Directions>Routing & Directions Manager now: 

• Loads much more quickly  
• Allows the Automatic Rest setting to be greater than 400 minutes, and allows 24-hour 

rollover (no break for the night), where the start and end time are equal  
o This supports, in the USA for example, modelling routing of OTR (over-the-road) 

Drivers (Class A CDL), where the DOT (Department of Transportation) rules state 
drivers are required to take a 10-hour break (600 minutes) after 11 hours of driving 
(or a 14-hour total workday) 

Drive-Time Rings Toolbar 
The Drive Time Rings Toolbar creates the most accurate drive-distance travel analysis on the market. 
The Tools>Routing & Directions>Drive-Time Rings tool now: 

• Loads much more quickly  
• Creates drive-time rings many times faster than in Maptitude 2019 
• Shows the interactively clicked origin locations in reports  
• Creates a Color Theme named “Drive-Time Ring” allowing the theme to be more easily 

identified in the legend 
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• Expands the Color Theme branch in the Display Manager, allowing single-click changes to the 
ring style settings 

• Supports 2,000 origin locations by default without having to change the Maximum origin points 
setting in the User Preferences dialog box.  

Distance and Travel-Time Tables Tool 
Maptitude 2020 makes it easy to identify alternative service suppliers, backup field 
representatives, and closest locations. The distance and drive-time tool creates an Excel table that 
lists the costs of travel between any number of origins and destinations, allowing you to easily 
sort the data to identify the closest locations. 

The Tools>Routing & Directions>Distance and Travel Time Tables tool now: 

• Loads much more quickly  
• Opens even if there is no routable layer such as streets, allowing straight line distance 

calculations on custom maps 
• Supports 3rd-party web service providers such as Google or Microsoft Bing to obtain real-time 

travel times between multiple locations 
o You first obtain a license from the service provider and configure the service via 

Tools>Routing & Directions>Web Services>Configure Web Services Credentials. 
For example, you can obtain a Microsoft Bing web service license and then calculate: 

 Uncongested driving, public transportation, or walking travel times 
 Real-time driving travel time by arrival time, departure time, and date and 

time of day 

New Database Functionality 
The new capabilities for geographic databases that have been introduced are: 

• Redrawing in a map of Standard Geographic File (*.dbd) area layers is now faster 
• Redrawing in a map of Standard Geographic File (*.dbd) line layers is now faster 
• Exporting via File>Export>Table defaults to the Excel (*.xlsx) file format 
• Fewer files constitute the shipped Compact Geographic File (*.cdf) format layers 
• Larger Compact Geographic File (*.cdf) sizes are supported, exceeding the previous 2 

gigabyte limit 
• Better compression is supported for the Compact Geographic File (*.cdf) format resulting in 

smaller file sizes 
• Choosing Map>Linked Records Settings allows you to see the layer, field, and file used in 

the Create-a-Map Wizard “Link Data” step. 
• Choosing Map>Update Linked Records allows you to permanently change the linked file 

when, for example, the file name has changed 
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New Map Styles 
Maptitude 2020 gives you the greatest flexibility to date in setting the styles of map features, 
themes, and selection sets. 

Themes 
• The Multiple Symbol Theme default style for point layers is now the numbers palette, allowing 

you to easily associate the different categories in your data to a numbered list in the legend  

Drawing 
• The ability to copy and paste drawing items between maps allows you to place them on a 

new map in the exact same geographic location as in the original map 

 

Locating Data 
The geocoding tools use the updated street and postal data, making location matching results 
more accurate than in previous versions of Maptitude. 

• The Tools>Locate and Create-a-Map Wizard geocoding tools now all add the geocoding 
precision column to the layer, allowing you to consistently see the level of accuracy used to 
place your pins on a map 

• The Create-a-Map Wizard automatically imports comma separated text files (CSV files), 
allowing the attribute data to be saved into the Workspace, and to be editable on geocoded 
layers 

• The Tools>Locate and Create-a-Map Wizard geocoding tools now better handle Excel files 
with empty rows of data, which is especially important when using Map>Update Linked 
Records 

Improved Create-a-Map Wizard 
Create-a-Map Wizard is now more robust and easier to use: 

• The maps have been updated with the latest geography. 
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Creating Selections and Formulas 
Condition building tools improvements: 

• The "Show One Set/All Features" functionality accessible through the Selection toolbar can 
now be accessed through the Display Manager by right clicking on a selection set and 
toggling “Show this set only” 

• The Select by Pointing tool can now select by a rectangle by left clicking and dragging the 
mouse over the records you want to select 

Analysis Tools 
Completely new and innovative analytics were added to Maptitude 2020: 

• The Tools>3D>Terrain Analysis Toolbar has significant speed improvements when creating 
contours  

• The creation of Voronoi diagrams (Thiessen polygons) has been improved 
• The Tools>Analysis>Buffers tool is now multi-threaded resulting in significant speed 

improvements when creating separate buffers around points and lines  
• The Visible Features option is now available for the following tools and allows you to perform 

analyses around the locations shown on the map without having to first create a selection set 
of those locations: 

o Tools>Analysis>Overlay 
o Tools>Analysis>Straight Line Influence Areas 
o Tools>Analysis>Weighted Center 
o Tools>Analysis>Tag Points by Area 

• The Tools>Analysis>Facility Location 
tool setting under 
Edit>Preferences>Routing>Facility 
Location Route Limit allows any number 
of routes, supporting “What if?” analyses 
(where the placement of new facilities is 
unknown) using, for example, a layer of 
points created via Tools>Editing>New 
Grid Layer 

• The Tools>Analysis>Facility Location 
tool loads much more quickly  

• The Tools>Analysis>Facility Location 
tool opens even if there is no routable 
layer such as streets in your map, allowing 
straight line distance calculations on custom maps 
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Output Improvements 
In Maptitude 2020: 

• The new File>Export>PDF tool can save Maptitude windows to PDF via your PDF printer 
driver, and automatically produces a landscape- or portrait-oriented PDF based on the 
dimensions of your map window 

Imagery Improvements 
Accessing, creating, and visualizing image layers is a core feature of Maptitude:  

• The sources for the Map>Imagery>USGS Aerial Imagery and Map>Imagery>USGS 
Topographic Maps imagery tools have been updated  

 

New Documentation 
Maptitude continues to provide numerous ways to get you started with the software. The online 
Learning Portal has been updated, and new and revised tutorials are incorporated into the 
Maptitude Help.  

In addition, a variety of comprehensive learning materials (including videos and live or pre-
recorded training webinars) are available on the Caliper Corporation website. The training videos 
run in all browsers, with playback settings, as YouTube videos. 

The Maptitude Help (Help>Maptitude Help) can be viewed within a web browser and has a 
modern browser-based interface.  

Maptitude 2020 includes a Windows Microsoft Office style question mark icon on most windows. 
Clicking this will take you to the relevant section of the Help. You can also hover over any menu 
item and click F1 to access the updated Help. In addition, several message windows in Maptitude 
now link directly to the relevant Learning Portal article. 

https://www.caliper.com/learning/
https://www.caliper.com/learning/
https://www.caliper.com/maptitude/mapping-software-video-tutorials.htm
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A new "Logisitics.xlsx” file will be provided for most Country Packages, allowing users in those 
countries to work through the tutorials for the logistics and operations tools in Maptitude such as 
Tools>Analysis>Facility Location. 

System and Interface 
Maptitude 2020 supports the latest Windows operating systems, file types, and common design 
elements. Maptitude 2020: 

• Allows the Map>Display Manager Toolbar to remain docked, supporting a smoother 
transition when moving from a map to a dataview, for example 

• Supports faster downloads due to smaller Compact Geographic File (*.cdf) sizes 
• Includes Workspace (*.wrkz) changes that enhance the robustness of the file format when 

interacting with antivirus software and Windows "Storage Sense" 
• Dispenses with the need to choose the Workspace file name and file type in the Home 

window 
o The ability to save to the legacy Workspace (*.wrk) file format can be accessed by 

unchecking Edit>Preferences>System>Use compressed workspace (*.wrkz) 
• Includes a redesigned Map>Synchronize toolbar that is resizable and that uses unique map 

names to help distinguish between map windows 
• Includes keyboard shortcuts for File>Export>Table CTRL-ALT-T and File>Export>Image 

CTRL-ALT-I 
• Supports resizing of the Dataview>Fields>Show/Hide Manager toolbar 
• Allows several processes to be cancelled out of rather than displaying a “Not Responding” 

message 
• Supports a single 64-bit Maptitude installation file 

o If you require 32-bit Maptitude, please contact us at sales@caliper.com 

New File Import Support 
• GeoJSON (*.JSON, *.GEOJSON) 

New File Export Support 
• GeoJSON (*.JSON, *.GEOJSON) 

New Native File Support 
• GeoJSON (*.JSON, *.GEOJSON) 
• ERDAS Imagine (*.IMG) 
• ESRI File Geodatabase (*.GDB) when ArcGIS Pro is installed, as a read-only layer 
• ESRI ArcSDE File Geodatabase (*.SDE) when ArcGIS Pro is installed, as a read-only layer 

mailto:sales@caliper.com?subject=Request%20for%2032-bit%20Maptitude%202020
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Projections/Datums 
Maptitude 2020 has expanded support for datums and projections with: 

• The addition of the datum conversion:  
o BD72/ETRS89 for Belgium 

• The addition of projections: 
o For the world: 

 Equal Earth 
 Natural Earth 
 Natural Earth II 
 Patterson 

o For China: 
 3-degree Gauss-Kruger zones for the CGCS2000 (GRS 1980) ellipsoid as well 

as for the 3 previously supported ellipsoids 
 The CGCS2000 (GRS 1980) ellipsoid was also added to the existing 6-degree 

Gauss-Kruger zones 
o For Shapefiles (*.SHP): 

 Web Mercator 

Geographic Information System Developer’s Kit (GISDK) 
APIs 
The GISDK .NET APIs make it easy to add mapping functionality to any Windows desktop 
application written in Python, C# or any other .NET programming language.   

Function descriptions and code examples are documented under Help>GISDK Help.  

The following functions have been added: 

• AddLayerDB 
• AddTables 
• CalculateTables 
• CC.Table 
• CC.ModifyTableOperation 
• Utilities.Mail 
• Caliper.Charts 
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One highlight of the API changes: 

• The Caliper GISDK VSIX file is a software add-on created for Microsoft Visual Studio (a 
software development IDE for Windows) extends the functionality of the Visual Studio 
software and: 

o Now has better support for Intellisense, a code-completion tool. 
 IntelliSense includes: List Members, Parameter Info, Quick Info, and Complete 

Word. These features help you to learn more about your code, keep track of 
your parameters, and add calls to properties and methods. 

GISDK Functions 
Please see the “Listing of GISDK Functions” topic in the Online Help to view a full list of GISDK 
functions that were added, changed, or replaced in Maptitude 2020. Highlights of the GISDK 
changes: 

• A collection of PostgreSQL functions has been added for layers, schemas, queries, spatial 
databases, export, tables, and connections. 

• A collection of new functions for the Create-A-Map-Wizard “Link Data” tool and the 
Map>Update Linked Records tool can be called from the GISDK and are documented under 
Help>GISDK Help. This allows developers to refresh map layers and joins with updated data 
from sources such as SQL Server and Excel. 

o Calling JoinViews() with the "JoinLinkedString" sets a joined view to be linked. 
o Calling SetDBLinkedData() sets a layer (*.DBD) to be linked. 
o Calling RunMacro(Update Linked Records") performs an "Update Linked Records" on 

the layers and joins in a map. 

About Caliper  
Caliper Corporation develops state-of-the-art Geographic Information System (GIS) software. 
With a focus on usability, Maptitude is designed to be the most cost-effective 
professional mapping software product on the market. Maptitude enables organizations to 
leverage their location-based data to improve decision making and planning while minimizing 
expenditure through competitively priced solutions. 

Caliper is a privately held corporation and is a leading developer of mapping, 
redistricting, transportation, and GIS software. 

https://marketplace.visualstudio.com/items?itemName=Caliper.gisdk
http://www.mappingsoftware.com/
http://www.caliper.com/Maptitude/GIS_Software/Default.htm
http://www.caliper.com/Maptitude/mappingsoftware.htm
http://www.caliper.com/maptitude/MappingSoftware.htm
http://www.caliper.com/MapSoftware.htm
http://www.caliper.com/mtredist.htm
http://www.caliper.com/tcovu.htm
http://www.caliper.com/Maptitude/GIS_Software/Default.htm
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