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What’s New in Maptitude 2022 

Maptitude 2022: New Features Overview 
Maptitude 2022 is a major release of Caliper Corporation’s popular Geographic Information 
System (GIS) and mapping software. The 2022 version provides the most up-to-date and accurate 
data available. 

Maptitude 2022 provides the business value you expect when investing in mapping software. 
Maptitude includes the latest streets, postal data, and demographics. Maptitude 2022 is the 
fastest and most intuitive professional mapping application, with significant enhancements to 
sharing, visualizations, and logistics/operations analytics. 

Key Features of Maptitude 2022 
1. The most up-to-date geographic and demographic information available, including the latest

data and boundaries from the 2020 USA Census and American Community Survey (ACS).
2. Uploading more layers per map to Maptitude Online allows you to easily share your data

privately with your team or publicly as a web app, with map background tiles now provided
for the UK, Ireland, Canada, Australia, and New Zealand, in addition to the USA.

3. Access to the USA Create-a-Map Wizard in Maptitude Online allows you to map your data
from any device or operating system.

4. One of the best features of MapPoint was the territory tool. Maptitude has further improved
these tools by: automating territory creation allowing you to simulate thousands of possible
territory plans to find the most compact and well balanced ones; by automatically drawing
circles around your sites until they encompass totals defined on-the-fly; and by being able
to build unlimited numbers of balanced territories.

5. The new Routing Deliveries & Pickups tool adds to our growing suite of logistics tools,
allowing you to optimize your delivery fleets. In addition, routing calculations are now
faster.

6. A variety of new and improved visualizations have been implemented including new aerial
imagery for the USA, much more flexible custom color themes, and enhanced multiple-field
color themes.

7. Interoperability with external data has been expanded with support for Esri File Geodatabases
even without a copy of ArcGIS Pro, and support for editing and export functionality when the
Esri platform is installed.

8. Subscription options for Maptitude Online and desktop Maptitude, in addition to the
existing one-off pricing with optional upgrades, allow you to choose a purchase plan that best
suits the needs of your organization when you need to ensure that you: have the latest version;
are covered by technical support; have access to free premium datasets; and have already
secured payment approval for annual fees.

https://www.caliper.com/maptitude/gisdk/ensemble-simulated-territories-addin.htm
https://www.caliper.com/maptitude/gisdk/ensemble-simulated-territories.htm
https://www.caliper.com/maptitude/gisdk/ensemble-simulated-territories-addin.htm
https://www.caliper.com/maptitude/gisdk/balanced-territories-addin.htm
https://www.caliper.com/maptitude/gisdk/balanced-territories-addin.htm
https://www.caliper.com/maptitude/gisdk/multiple-fields-color-theme-addin.htm
https://www.caliper.com/maptitude/gisdk/multiple-fields-color-theme-addin.htm
https://www.caliper.com/maptitude/gisdk/multiple-fields-color-theme-addin.htm
https://www2.caliper.com/store/product/subscription-maptitude-online/
https://www2.caliper.com/store/product/subscription-maptitude-online/
https://www2.caliper.com/store/product/maptitude-mapping-software-options/
https://www2.caliper.com/store/product/maptitude-mapping-software-options/
https://www2.caliper.com/store/product-category/specials/
https://www2.caliper.com/store/product-category/specials/
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Maptitude can map your information whether you have data from Google Maps, from a Microsoft 
mapping product such as MapPoint, or from Microsoft Office. You can analyze your information 
using the intuitive Maptitude 2022 mapping wizards and export your results as attractive, 
preformatted Excel or PDF reports, or upload them to Maptitude Online for public or private 
sharing.  

Maptitude delivers easy-to-use professional mapping tools and data at the unbeatable price of 
only US$695 (or US$395 for upgrades.) For pricing and ordering information, please visit the 
Mapping Software Store, e-mail Maptitude Sales, or call US sales at +1 617-527-4700.  

New Data 
Maptitude 2022 comes standard with one detailed Country Package of your choice, and 
additional Country Packages can be purchased separately. Each Country Package includes a 
wealth of data unavailable in any other product, such as an up-to-date street layer with addresses 
for pin-mapping (geocoding) and travel time information for computing routes and drive-time 
rings. Features such as building footprints for many urban locations, railways, and named 
landmarks are also built into the software. The comprehensive landmarks range from public 
facilities to commercial buildings including businesses, restaurants, and retail stores, and include 
addresses and phone numbers where available. Where available, postal data and detailed 
demographics are shipped with the product. 

As you switch between the countries you have purchased, Maptitude will seamlessly refresh the 
interface with country-specific tools such as Create-A-Map Wizard and tools for finding, pin-
mapping, and routing. New Map Libraries allow you to easily create attractive geographic and 
demographic maps while locating unlimited numbers of addresses and territory-based records. 

The basic global map that is provided with every Maptitude license enables you to view your data 
for anywhere on Earth, and it allows you to map your locations by coordinate, manually, or by any 
populated place (village/town/city). 

United States 
New U.S. datasets provide access to the most up-to-date geographic information available. 
Maptitude 2022 comes with October 2021 HERE® Map Content, which allows for accurate address 
locating and street visualization, in addition to robust data that you can use to calculate 
directions, drive-time rings, and drive-time territories. Speeds based on HERE Traffic Patterns are 
included. 

Other 2021 U.S. map layers from HERE include those for buildings, highways, railroads, and 
landmarks. The Points of Interest layer contains over 3.7 million named public and business 
locations. 

Maptitude 2022 ships with the January 2022 ZIP Code update to ensure that you are using the 
latest data. The 5-digit ZIP Code boundaries are a nationwide area database with ZIP Codes for all 
50 states, the District of Columbia, Puerto Rico, and the territories.  

http://www.caliper.com/maptpric.htm
http://www.caliper.com/maptpric.htm
https://www2.caliper.com/store/product-category/software/
https://www2.caliper.com/store/product-category/software/
mailto:sales@caliper.com
mailto:sales@caliper.com
tel:+16175274700
tel:+16175274700
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Other standard features of Maptitude 2022 are updated 3-digit ZIP Code areas and a point 
database of ZIP Code points for the entire country. The ZIP Code area layers extend into non-
deliverable areas to provide complete coverage of the USA. The 3-digit and 5-digit ZIP Code 
areas include updated counts of businesses by detailed industry type (retail, finance, etc.), along 
with the number of employees working in each ZIP Code, and annual payroll figures. The ZIP 
Codes are also classified by their updated rural-urban commuting characteristics and with the 
numbers of hospitals, hospital beds, and healthcare providers. The HERE street layer now 
indicates whether a street permits cars, buses, deliveries, emergency vehicles, motorcycles, 
pedestrians, taxis, through traffic, or trucks. 

The US Census boundaries (e.g., Tracts, Places, Counties, MCDs, MSAs, States) and the 3- and 5-
digit ZIP code areas that come with Maptitude contain some or all of several demographic 
profiles from a variety of data providers. These sources include the 2010 Census, the 2020 Census, 
and the 2020 American Community Survey (ACS) to name a few. This data is available for the USA, 
Puerto Rico, and the Territories. These layers include daytime population, and percent change 
(2019 to 2020) in population, median income, and mean income. The ZIP Code, Tract, County, and 
State layers also include updated buying power (disposable income for 2019) figures. A 2010 
Tract layer lists updated banking compliance FFIEC data for 2021 and designated Qualified 
Opportunity Zones (QOZs).  

Personal income and change in personal income BEA data for 2020 are included for States and 
Counties, and 2020 GDP (by total, goods, services, government, and by 2-digit NAICS code) and 
change in GDP BEA data for 2020 are included for Counties. 2025 population projections for 
Counties, States, and Tracts are included by age, race, gender, and ethnicity, and for population 
by 5-year increment for 2025-2100. The Demographic Map Librarian tool makes it easy to 
access a series of pre-defined thematic and shaded maps of these updated data. 

http://www.caliper.com/Maptitude/International/unitedstates.htm
http://www.caliper.com/Maptitude/International/unitedstates.htm
http://www.caliper.com/Maptitude/International/unitedstates.htm
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The Country Package updates under development are listed below: 

Australia 
• October 2021 HERE update with speeds based on noontime HERE Traffic Patterns
• Updated HERE postal boundaries and centroids

Brazil
• October 2021 HERE update with speeds based on noontime HERE Traffic Patterns
• Updated HERE postal boundaries and centroids

Canada
• October 2021 HERE update with speeds based on noontime HERE Traffic Patterns
• Updated 3-character postal Forward Sortation Area (FSA) boundaries and centroids (HERE)
• Updated 6-character postal point layer (HERE)
• New 6-character postal area layer (Caliper Created/Derived from HERE)
• 2021 Population estimates for Provinces

United Kingdom
• October 2021 HERE update with speeds based on noontime HERE Traffic Patterns
• Updated postal boundaries for the UK (HERE)
• Updated postal boundaries and postcode points for GB (Caliper)
• 2020 Estimated population by age and gender, UK

Mexico
• October 2021 HERE update with speeds based on noontime HERE Traffic Patterns
• Updated HERE postal boundaries and centroids

New Zealand
• October 2021 HERE update with speeds based on noontime HERE Traffic Patterns
• Updated HERE postal boundaries and centroids

Spain, Italy, France, United Arab Emirates (UAE), DACH (Austria, Germany, Switzerland, 
Liechtenstein) 
• October 2020 HERE update with speeds based on noontime HERE Traffic Patterns
• Updated HERE postal boundaries and centroids (not available for UAE)

Network Analysis, Directions, and Routing 
Maptitude 2022 gives you powerful tools to model routes, to calculate the distances and travel 
times between locations, and to display and analyze service provision over the road network. 

Routing & Directions Manager 
The Tools>Routing & Directions>Routing & Directions Manager now: 

• Supports the opening of *.RouteFile documents by drag-dropping them into a Maptitude
workspace or via File>Open

• Supports the use of travel time, speed, or any other cost in both directions on a street
• Supports faster routing for trips over longer distances
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Routing Deliveries and Pickups 
The Tools>Routing & Directions>Routing Deliveries and Pickups tool now: 

• Runs from within Maptitude rather than as an add-in
• Supports improved optimization of pickups and deliveries, so that vehicles use their capacity

more efficiently
• Supports Excel formatted time fields
• Provides delivery/pickup unit totals on the route summary panel and in the PDF report
• Allows finding customers not on any route, to help identify why they cannot be serviced
• Supports running an analysis when your workspace is saved to a read-only location
• Shows your manually chosen attribute columns in the PDF report, allowing you to add

whatever additional contextual information you need
• Provides a new “Export Routes to Excel” report with sheets that detail each vehicle route
• Saves your settings with your workspace (*.WRKZ), no longer requiring separate files to

save/open

Drive-Time Rings Toolbar 
The Drive Time Rings Toolbar creates the most accurate drive-distance travel analysis on the market. 
The Tools>Routing & Directions>Drive-Time Rings tool now: 

• Supports the use of travel time, speed, or any other cost, in both directions on a street

Distance and Travel-Time Tables Tool 
Maptitude 2022 makes it easy to identify alternative service suppliers, backup field 
representatives, and closest locations. The distance and drive-time tool creates an Excel table that 
lists the costs of travel between any number of origins and destinations, allowing you to easily 
sort the data to identify the closest locations. 

The Tools>Routing & Directions>Distance and Travel Time Tables tool now: 

• Defaults to providing traditional tables of results, rather than the optional matrix format
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New Map Styles 
Maptitude 2022 gives you the greatest flexibility to date in setting the styles of map features, 
themes, and selection sets. 

Themes 
• The Color Theme (Multiple Fields) Add-In now:

o Allows you to use data that has been attached/joined to your area features in the working
layer, making it easy to use the tool on your own tables

o Provides improved legend placement of classes and better default styles with use of
transparency, percent formatting, and more

• Manual/Customized Color Themes now:
o Support date/time columns
o Add classes without repeating palette colors
o Provide “Ascending” and “Descending” class sorting options
o Update record counts dynamically in the Manual Theme Wizard when the Apply or OK

buttons are clicked
o Allow for custom user-defined color palettes to be reversed with the Swap button
o Allow for color/style palettes to be reversed when the user toggles between

"Ascending" and "Descending"
o Allow typing intervals for the "Low & High Values" Method that are not in a sequential

sort order
o Automatically sort classes for the "Low & High Values" Method that are not in a

sequential sort order
o Allow the "List of Values" Method to create classes using a “Create from Codes” button

on coded fields
• Size Themes now:

o Support the use of travel time, speed, or any other cost in both directions on a street

Labels 
• Labels now:

o Support the use of travel time, speed, or any
other text or numeric column in both
directions on a street, allowing, for example,
estimated speed or peak volume to be shown
on a map for travel in each direction of a 2-
way street

Drawing 
• Drawing items now:

o Support the simultaneous rotating of multiple text items that have the same angle
o Combine into a single map from multiple maps by using Map>Combine

https://www.caliper.com/maptitude/gisdk/multiple-fields-color-theme-addin.htm
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New Database Functionality 
New capabilities for geographic databases have been introduced. 

• Enabled geographic (Tools>Editing>Layer Editing Toolbar) and tabular editing of Esri File
Geodatabases (*.gdb) when ArcGIS Pro is installed

• Enabled start and end point identification of target layer lines for the conflation tool

Locating Data 
The geocoding tools use the updated street and postal data, making location matching results 
more accurate than in previous versions of Maptitude. 

• Added prompts for longitude and latitude when geocoding by coordinate, in addition to
prompting for X/Y columns, to clarify the allowed data choices

• The Global Geocoding and Download Free Layers Add-In now:
o Allows you to geocode postcodes in Northern Ireland (UK)

Improved Create-a-Map Wizard 
Create-a-Map Wizard is now more robust and easier to use: 

• The maps have been updated with the latest geography
• The Wizard step “Review Fields to be Used to Map Your Data” help panel has been updated

to provide visual and textual information on what action the user should take
• The Wizard expands the Display Manager branch for geocoded layers to show the Not Found

selection sets, allowing the review of these records by right-clicking on the set and choosing
New Dataview

• The Create-a-Map Wizard is available online for all Maptitude Online subscribers, and can be
accessed on any device and from any operating system

Creating Selections and Formulas 
Condition building tools improvements: 

• The Selection>Toolbar>Options under “When Selecting Area or Point Features” allow for
point layers, in addition to area layers, the control of how to manage selecting records that
are already selected

Analysis Tools 
Completely new and innovative analytics have been added to Maptitude 2022: 

• The Dataview>New Dataview>Edit>Fill>Tag tool:
o Supports tagging a point or line layer to itself, allowing, for example, customers and

stores to be in the same layer while still permitting you to identify the nearest facility for
each person using selection sets.

https://www.caliper.com/maptitude/gisdk/free-batch-geocoding.htm
https://www.caliper.com/maptitude/gisdk/free-batch-geocoding.htm
https://www.caliper.com/maptitude/online-mapping-software-web-mapping-online-gis.htm
https://www.caliper.com/maptitude/online-mapping-software-web-mapping-online-gis.htm
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o Supports tagging points with nearest area by edge allowing tagging of those points not
within an area, and the tagging of all points with the distance to the nearest boundary.
For example, you may want to assign prospects to the nearest territory even when they
are not within any sales representative’s service area so that all customers are included in
your analysis. Or you may want to know from a point layer of sales observations how far
each of them is from your market area boundary to explore competition and reach.

• The Tools>Analysis>Buffers tool Build to Value Method supports formula fields. So, for
example, you can create a formula for the age ranges you are selling to and create rings that
encompass the target number or percent of the population that meet your criteria.

• The Balanced Territories Add-In:
o Allows unlimited number of territories to be created in a single layer.
o Allows you to use data that has been attached/joined to your area features in the working

layer, making it easy to use the tool on your own tables.
• The new Land Use Mix Add-In:

o Provides a measure of the
evenness of distribution of
the land-uses present in the
study region, ranging from 0
to 1, allowing contrasts in
urban environments to be
described, which assists in
determining equitable access
to services.

o Creates color and 3D
thematic maps showing the
variations in land-use mix.

• The new Ensemble Simulated Territories Add-In:
o Creates and evaluates

thousands of potential
territories automatically and
launches the Territory Wizard
with the most compact and
balanced territories simulated.

o Allows for the exploration and
comparison of compact and
equal territories, without
hours of trial-and-error effort.
Such territories are more
equitable and fairer for your
sales representatives and are
more efficient to service.

https://www.caliper.com/learning/articles/how-do-i-assign-a-territory-region-to-every-customer/
https://www.caliper.com/learning/articles/how-do-i-assign-a-territory-region-to-every-customer/
https://www.caliper.com/maptitude/blog/how-to-measure-hotel-market-share/default.htm
https://www.caliper.com/maptitude/blog/how-to-measure-hotel-market-share/default.htm
https://www.caliper.com/maptitude/gisdk/balanced-territories-addin.htm
https://www.caliper.com/maptitude/gisdk/balanced-territories-addin.htm
https://www.caliper.com/maptitude/gisdk/land-use-addin.htm
https://www.caliper.com/maptitude/gisdk/land-use-addin.htm
https://www.caliper.com/maptitude/gisdk/ensemble-simulated-territories.htm
https://www.caliper.com/maptitude/gisdk/ensemble-simulated-territories.htm
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Output Improvements 
In Maptitude 2022: 

• Improved Maptitude Online: 
o The File>Share>Upload to Maptitude Online subscription that allows you to easily 

share your maps privately or publicly, now: 
 Allows seven layers per map to be uploaded 
 Provides map background tiles for the UK, Ireland, Canada, Australia, and 

New Zealand, in addition to the USA 
• Improved map masks 

o The Tools>Reports>Mask tool now better hides the styles and labels in the masked 
areas of the map. 

• Improved report formatting 
o The Tools>Analysis tools’ “Create Report” option now uses percent formatting in 

reports. 

Imagery Improvements 
Accessing, creating, and visualizing image layers is a core feature of Maptitude:  

• The new Map>Imagery>USDA NAIP Imagery web map layer from the National Agriculture 
Imagery Program provides high resolution aerial imagery for the USA acquired during the 
agricultural growing seasons. 

 

https://www2.caliper.com/store/product/maptitude-online-sharing-subscription/
https://www2.caliper.com/store/product/maptitude-online-sharing-subscription/
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New Documentation 
Maptitude continues to provide numerous ways to get you started with the software. The online 
Learning Portal has been updated, and new and revised tutorials are incorporated into the 
Maptitude Help.  

In addition, a variety of comprehensive learning materials (including videos and live or pre-
recorded training webinars) are available on the Caliper Corporation website. The training videos 
run in all browsers, with playback settings, as Vimeo and YouTube videos. 

The Maptitude Help (Help>Maptitude Help) can be viewed within a web browser and has a 
modern browser-based interface.  

Maptitude 2022 includes a Windows Microsoft Office style question mark icon on most windows. 
Clicking this will take you to the relevant section of the Help. You can also hover over any menu 
item and click F1 to access the updated Help. In addition, several message windows in Maptitude 
link directly to the relevant Learning Portal article. 

System and Interface 
Maptitude 2022 supports the latest Windows operating systems, file types, and common design 
elements.  

• The new Edit>Preferences>System>Language>Translate Interface option translates 
certain menus and window items into the chosen language  

• The Maptitude version and build number is included the title bar 
• The Map>Layers Geographic File location can be copied using the Copy file name to 

clipboard button 
• The Caliper folder is located in the default user Documents folder, but this location can be 

changed by setting the "CALIPER_DOCUMENTS" environment variable in the Control Panel for 
Windows, which is useful when there are restrictions such as being a read-only folder, a 
limited space folder, or a shared folder with access permission issues 

• The new Activation Wizard supports retaining the same serial number between upgrades and 
is more robust resulting in fewer software activation issues 

• The Display Manager opens the Feature Display Settings window when the default style for a 
layer with feature display settings is clicked, allowing the user to immediately manage the 
multiple styles 

• The Display Manager now displays a tip when a map is not the working window, “Please click 
on a map to activate the Display Manager” 

New File Import Support 
• ESRI File Geodatabase (*.GDB) 
• OpenStreetMap (*.OSM) layers with 64-bit integer IDs 

New File Export Support 
• ESRI File Geodatabase (*.GDB) (if ArcGIS Pro is installed) 
• ESRI Feature Class (*.GDB) (if ArcGIS Pro is installed) 

https://www.caliper.com/learning/
https://www.caliper.com/learning/
https://www.caliper.com/maptitude/mapping-software-video-tutorials.htm
https://www.caliper.com/maptitude/mapping-software-video-tutorials.htm
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New Native File Support 
• ESRI Feature Class (*.GDB) (editable if ArcGIS Pro is installed) 
• ESRI Feature Class (*.GDB) (non-editable) 

Geographic Information System Developer’s Kit (GISDK) 
APIs 
The GISDK APIs make it easy to add mapping functionality to any Windows desktop application 
written in Python, C#, or any .NET programming language. 

Code examples and the user documentation for the Maptitude API have been updated for 
Maptitude 2022 and are included under Help>GISDK Help.  

The following functions have been added or modified: 

• Routing.Router.CalculateConversionFactorForBands() 
• Routing.Router.DistanceTable() 
• Added NoNightBreak property (default to false) in Routing.Router API 

GISDK Functions 
Please see the “Listing of GISDK Functions” topic in the Online Help to view a full list of GISDK 
functions that were added, changed, or replaced in Maptitude 2022. Highlights of the GISDK 
changes: 

• TagLayer() allows you to tag points not in polygons by nearest polygon edge, and to tag all 
points by distance to the nearest polygon edge 

• LookupValue() allows you to find values in fields or vectors and return the values in the 
corresponding fields or vectors of your choice, with the option to interpolate both the lookup 
and returned values when there is not an exact match 

• Added position(), contains(), find(), sum(), count(), and mean() methods to vectors, and to 
arrays where they were not already supported 

About Caliper  
Caliper Corporation develops state-of-the-art Geographic Information System (GIS) software. 
With a focus on usability, Maptitude is designed to be the most cost-effective 
professional mapping software product on the market. Maptitude enables organizations to 
leverage their location-based data to improve decision making and planning while minimizing 
expenditure through competitively priced solutions. 

Caliper is a privately held corporation and is a leading developer of mapping, 
redistricting, transportation, and GIS software. 

http://www.mappingsoftware.com/
http://www.caliper.com/Maptitude/GIS_Software/Default.htm
http://www.caliper.com/Maptitude/GIS_Software/Default.htm
http://www.caliper.com/Maptitude/mappingsoftware.htm
http://www.caliper.com/maptitude/MappingSoftware.htm
http://www.caliper.com/MapSoftware.htm
http://www.caliper.com/MapSoftware.htm
http://www.caliper.com/mtredist.htm
http://www.caliper.com/mtredist.htm
http://www.caliper.com/tcovu.htm
http://www.caliper.com/tcovu.htm
http://www.caliper.com/Maptitude/GIS_Software/Default.htm
http://www.caliper.com/Maptitude/GIS_Software/Default.htm

